Jump to content
Ornithology Exchange
ebridge

"sp_dists" not available

Recommended Posts

I'm getting an error when running make.prerun.object in FLightR:

 

> all.in

 

Error in .C("sp_dists", x, y, xx, yy, n, dists, lonlat, PACKAGE = "sp") :

"sp_dists" not available for .C() for package "sp"

 

Looking at the sp package there is a function called spDists, so maybe the name got updated.

 

Any thoughts...

Share this post


Link to post
Share on other sites

Solved it by uninstalling the sp package and reinstalling. Note that just updating the package did not work.

Share this post


Link to post
Share on other sites

×
×
  • Create New...